posting photos problem

Moderators: Moderators, Admin Team

Post Reply
TEAMYAKIMA
Chinarail Forum Member
Posts: 235
Joined: 12 Aug 2010, 20:19
antispam: No
The middle number please? (6): 6

posting photos problem

Post by TEAMYAKIMA » 05 Jul 2013, 18:29

Hi Joeri

Why am I suddenly having problems posting photos ... I am using photobucket, but when I post the photos the right hand of the photo is missing ... ie you can only see about 60% of the original.

Paul

User avatar
QJ7205
Administrator
Posts: 597
Joined: 19 Apr 2008, 21:34
antispam: No
The middle number please? (6): 6
Location: Antwerp, Belgium
Contact:

Re: posting photos problem

Post by QJ7205 » 08 Jul 2013, 03:00

It means the photo's are too large, you should make them smaller... :)

User avatar
mjenderby
Chinarail Forum Member
Posts: 372
Joined: 25 Oct 2008, 18:32

Re: posting photos problem

Post by mjenderby » 09 Jan 2017, 15:32

I have a different problem. Get an error suggesting I have exceeded some quota for photo posting. Doesn't matter how small the images are. Is this board-wide or just me?

Cheers

Mark

petit panda
Chinarail Forum Member
Posts: 55
Joined: 01 May 2013, 21:04
antispam: No
The middle number please? (6): 6
Location: Nice, France
Contact:

Re: posting photos problem

Post by petit panda » 26 Jan 2017, 00:37

I have been facing the same issue since April last year.
I sent a private message to the administrator but I didn't receive any answer and the problem is still on.

It's a pity and I wasn't able anymore to post photos in answer to other members' requests.

Petit Panda

ben_issacs
Chinarail Forum Member
Posts: 58
Joined: 30 Nov 2017, 02:16
antispam: No
The middle number please? (6): 6

Re: posting photos problem

Post by ben_issacs » 10 Jun 2018, 07:36

Folks,
How does one go about posting photos to this web site?
Regards,
Bill,
Melbourne.

TEAMYAKIMA
Chinarail Forum Member
Posts: 235
Joined: 12 Aug 2010, 20:19
antispam: No
The middle number please? (6): 6

Re: posting photos problem

Post by TEAMYAKIMA » 10 Jun 2018, 08:51

Hi Bill

I am no computer/interent expert - FAR FROM IT! - But this is what I did/do ....

1. Open a Flickr account at http://www.flickr.com - it's free!

2. Once you've opened an account and logged in you will have a home page. At the top right hand side of the screen there is a white cloud with a black arrow pointing up - click on that to upload your photo.

3. You then get a black screen with a box saying 'CHOOSE PHOTOS AND VIDEOS TO UPLOAD' - click on it.

4. Choose a photo from your computer pictures file. Click on it. It will appear on a black background with a pink border.

5. You can then choose more photos by clicking on 'ADD' which appears top left. At this stage you can add descriptions/titles to the photos if you wish.

6. Once you have all your photos, click on 'UPLOAD' which can be found top right of the screen.

6.So once you have the photo(s) uploaded...... click on the one you want to post. At bottom right there is a arrow pointing up and curving clockwise - 'CLICK ON IT' you will go to a white screen with drop down menus.

7. In the example that I have posted here as an example I selected BBCode along the top and the smallest MEDIUM SIZE (500 x 234) but that might vary depending on how big your original photo is.

8. Once back on this forum, select where you want the photo to appear in the post and then click on the box 'URL'. (URL)(URL) will appear in your post - PASTE your code between the two (URL)

9. A load of code will appear on the screen. Some of this will appear in your final post and so you need to delete it. DELETE all code up to the first (Img) and then DELETE all code after the second (Img). Leave both (Img) untouched.

10. Submit - JOB DONE! That is exactly how I posted the photo beneath.

Image

TEAMYAKIMA
Chinarail Forum Member
Posts: 235
Joined: 12 Aug 2010, 20:19
antispam: No
The middle number please? (6): 6

Re: posting photos problem

Post by TEAMYAKIMA » 10 Jun 2018, 09:12

Since my first reply, I have been experimenting...............

Here is the photo posted at MEDIUM (500 x 234)

Image

Here is the photo posted at MEDIUM (600x300)

Image

Here is the photo posted at medium (800x375)

Image

And here is how it looks if you don't delete the excess code ...

[url=https://flic.kr/p/26YkBjU][img]htt ... .jpg[/img]DSC_0247 by PAUL STAPLETON, on Flickr[/url]

ben_issacs
Chinarail Forum Member
Posts: 58
Joined: 30 Nov 2017, 02:16
antispam: No
The middle number please? (6): 6

Re: posting photos problem

Post by ben_issacs » 09 Aug 2018, 04:34

Paul,
Thanks for your comments.
I've got onto flikr, and got to the stage where the test shot appeared on the white screen.
The upward curving arrow appeared in the top R>H> corner, not the bottom.
Clicking on it brought up a drop-down menu, but different to what you described.
I've stopped there.
Also, the test shot that I selected is very big, probably too big for satisfactory transmission, several Mb.I'll find something smaller and have another go later on.
Regards,
Bill.

Post Reply